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MacBook at a glance

Say hello to MacBook

Take a look around. Want a quick intro to the features of your MacBook? Go to Take a tour.

Get started. Press the power button on the keyboard of your MacBook, follow the Setup Assistant 
prompts, and you’re up and running. See Set up and Migrate your data for more details.

Stay in sync. Access your documents, photos, music, apps, contacts, and calendars across all your 
devices with iCloud. And use your MacBook with your iOS devices to make and receive phone 
calls and texts, or create an Instant Hotspot. Learn more in Access all your content anywhere with 
iCloud and Continuity overview.

Unleash your creativity. Plan events and share info and photos with Notes; organize and listen to 
music, books, movies, and more with iTunes; create presentations with Keynote; and check out all 
the apps available on the App Store, to express yourself in as many ways as you have ideas.

Dig deeper. Explore your MacBook and get your questions answered. Go to Get answers in Mac Help.
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Take a tour
Your MacBook has the following features built in:

USB-C

•• USB-C port: Charge the battery, transfer data, connect an HDMI or VGA display, and more.

3.5 mm headphone jack

Dual microphones

•• 3.5 mm headphone jack: Plug in stereo headphones or a digital 5.1 surround-sound speaker 
system and experience high-quality sound while watching movies or listening to your 
favorite music.

•• Dual microphones: Talk with friends or record audio.

Power buttonFaceTime camera

Force Touch trackpad

•• FaceTime camera: Make FaceTime video calls or take pictures and video. If the light is glowing, 
the camera is on. For more information, see FaceTime.

•• Power button: Press and hold for three seconds to turn your MacBook on or off, or press to put 
it to sleep.

•• Force Touch trackpad: Control your MacBook with gestures. The entire trackpad surface acts as 
a button so you can easily click anywhere. For more about using gestures, see Trackpad.
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What’s included
To use your MacBook, you need these two accessories, included in the box:

USB-C Charge Cable (2 m): Connect one end to your MacBook and the 
other end to the USB-C Power Adapter.

29W USB-C Power Adapter: To charge your MacBook, fully extend the 
electrical prongs on the AC plug, and plug the adapter into an AC power 
outlet. (If necessary, first insert the AC plug into the power adapter.)

For information about other accessories you can use with your MacBook, see Accessories.

Keyboard
The function keys on the keyboard provide shortcuts for common functions, such as increasing 
the volume or screen brightness. 

Power button

Function (Fn) key

Function keys (F1 to F12)

•• Power button: Press and hold  for 3 seconds to turn your MacBook on or off. Press  to put 
MacBook to sleep.

•• Brightness keys (F1, F2): Press  or  to increase or decrease the brightness of the screen.

•• Mission Control key (F3): Press  to view what’s running on your MacBook, including all your 
spaces and open windows.

•• Launchpad key (F4): Press  to instantly see all the apps on your MacBook. Click an app to 
open it.

•• Keyboard illumination keys (F5, F6): Press  or  to increase or decrease the brightness of 
the keyboard.

•• Media keys (F7, F8, F9): Press  to rewind,  to play or pause, or  to fast-forward a song, 
movie, or slideshow.

•• Mute key (F10): Press  to mute the sound from the built-in speakers or 3.5 mm headphone jack.
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•• Volume keys (F11, F12): Press  or  to increase or decrease the volume of sound from the 
built-in speakers or 3.5 mm headphone jack.

•• Function (Fn) key: Each function key (on the top row) can also perform other functions— 
for example, the F12 key can open Dashboard. Hold down the Fn key while you press a 
function key to trigger the action associated with the key.

 Tip: Press the Fn key twice to turn on dictation, which lets you dictate text wherever you can 
type it (for example, in Messages, Mail, Pages, and many other apps). 

To set keyboard preferences, use the Keyboard pane of System Preferences (choose Apple menu > 
System Preferences, click Keyboard, then click the buttons at the top to see the available options).

Trackpad
You can do a lot on your MacBook using simple trackpad gestures—scroll through webpages, 
zoom in on documents, rotate photos, and more. And now with the Force Touch trackpad, 
pressure-sensing capabilities add an entirely new level of interactivity.

The trackpad senses how hard you press, giving you more options and greater control with every 
touch. It also provides feedback—when you drag or rotate objects, you feel a subtle vibration 
when they’re aligned, allowing you to work with greater precision.

Here are some common gestures:

Click: Press anywhere on the trackpad. Or enable “Tap to click” in Trackpad 
preferences, and simply tap.

Force click: Click and then press deeper. You can use force click to look up 
more information—click a word to see its definition, or an address to see 
a preview in Maps. See Force click features.

Secondary click (right click): Click with two fingers to open shortcut 
menus. If “Tap to click” is enabled, tap with two fingers.

Two-finger scroll: Slide two fingers up or down to scroll.

Pinch to zoom: Pinch your thumb and finger open or closed to zoom in  
or out of photos and webpages.

Swipe to navigate: Swipe left or right with two fingers to flip through 
webpages, documents, and more—like turning a page in a book.

Open Launchpad: Quickly open apps in Launchpad. Pinch closed with 
four or five fingers, then click an app to open it.

Swipe between apps: To switch from one full-screen app to another, 
swipe left or right with three or four fingers.

Customize your gestures. Choose Apple menu > System Preferences or click the System 
Preferences icon  in the Dock, then click Trackpad.

Learn more about each gesture, set the pressure you prefer to use, select whether to use 
pressure-sensing features, and customize other trackpad features in Trackpad preferences.

 Tip: If you find you’re force clicking when you don’t intend to, try adjusting the click pressure 
to a firmer setting in Trackpad system preferences. Or change the “Look up and data detectors” 
option from the “Force Click with one finger” default setting to “Tap with three fingers.”
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Force click features
The “Force Click and haptic feedback” option is on automatically and can be changed in  
Trackpad preferences. Here are just a few examples of what you can do when you force click  
on the Force Touch trackpad:

•• Text: See more information about the text in a message or webpage, such as a word definition 
or a Wikipedia entry.

•• Addresses: See a preview of the location in Maps.

•• Calendar: Add events from other sources. Or force click an event to see more details.

•• Maps: Drop a pin on a location.

•• File icons: Get a Quick Look of a file’s contents.

•• Filenames: Edit a filename in the Finder or on your desktop.

•• Dock: Access App Exposé (to see all the open windows in an app) when you force click an app 
in the Dock.

For more information and examples of force click options, see support.apple.com/HT204352.

Accessories
The following accessories are available to connect your MacBook to power and use it with other 
devices and displays. Use the USB port on these adapters to connect to standard USB accessories, 
including cameras and thumb drives. Connect a USB cable to sync and charge your iPhone, iPad, 
or iPod touch.

USB-C to USB Adapter: Connect your MacBook to standard USB 
accessories.

USB-C Digital AV Multiport Adapter: Connect your MacBook to an HDMI 
display, while also connecting a standard USB device and connecting a 
USB-C charging cable to charge your MacBook.

USB-C VGA Multiport Adapter: Connect your MacBook to a VGA display, 
while also connecting a standard USB device and connecting a USB-C 
charging cable to charge your MacBook.

Adapters and other accessories are sold separately at apple.com or your local Apple Store. 
Review the documentation or check with the manufacturer to make sure you’re choosing the 
right adapter.

Note:  Some USB accessories are not supported.
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Use an external display
The USB-C port on your MacBook supports video output. You can use an external display,  
a projector, or an HDTV with your MacBook.

•• Connect a VGA display or projector: Use a USB-C VGA Multiport Adapter to connect the display 
to the USB-C port on your MacBook. 

•• Connect an HDMI display or HDTV: Use a USB-C Digital AV Multiport Adapter to connect the 
HDMI display or HDTV to the USB-C port on your MacBook. 

•• Connect a USB-C display: Connect the display to the USB-C port on your MacBook.

You can also mirror your MacBook screen on a VGA display, or on an HDMI display or TV in up to 
1080p HD. See AirPlay for details.

Charge the battery
The battery in your MacBook recharges whenever the MacBook is connected to power.

Charge the battery. Connect your MacBook to a power outlet using the included cable and 
USB-C Power Adapter. You’ll hear a chime that indicates the battery is charging. The battery 
recharges more quickly when the computer is off or in sleep.
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Check the battery’s charge. Look at the battery status icon at the right of the menu bar to see 
the battery level or charging status. Click the icon to show how much power you have left if you 
keep using the apps, peripheral devices, and system settings you’re now using.

ChargedCharging

Conserve battery power. To extend battery life on a given charge, you can reduce the display 
brightness, close apps, and disconnect peripheral devices you’re not using. You can change your 
power settings in Energy Saver preferences (click the System Preferences icon  in the Dock, 
then click Energy Saver). If your MacBook is in sleep when a device is connected to it, the device’s 
battery may drain.

For more information about the internal, rechargeable battery in your MacBook, and for 
conservation and performance tips, go to www.apple.com/batteries.
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Get started

Set up
The first time you turn on your MacBook, Setup Assistant walks you through the simple steps 
needed to start using your new Mac. If you want to transfer your data from another computer, 
see Migrate your data for details.

To get the most out of your MacBook, be sure to connect to Wi-Fi, turn on Bluetooth® wireless 
technology, get an Apple ID, then sign in to iCloud. You can do these steps quickly and easily 
with Setup Assistant—but if you want to do them later, here’s how:

Connect to Wi-Fi. Click the Wi-Fi status icon  in the menu bar, then choose a Wi-Fi network 
and enter the password, if necessary.

Turn off Wi-Fi. Click the Wi-Fi status icon  in the menu bar, then choose Turn Wi-Fi Off.

Turn Bluetooth on or off. Click the Bluetooth icon  in the menu bar, then choose  
Turn Bluetooth On or Turn Bluetooth Off.

 Tip: If you don’t see the Wi-Fi status icon  or Bluetooth icon  in the menu bar, you can add 
them. For Wi-Fi, choose Apple menu > System Preferences, then click Network. Click Wi-Fi in the 
list on the left, then select “Show Wi-Fi status in menu bar.” For Bluetooth, choose Apple menu > 
System Preferences, click Bluetooth, then select “Show Bluetooth in menu bar.”
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Get an Apple ID. Your Apple ID is the account you use for just about everything you do with 
Apple, including buying or subscribing to music, movies, and TV shows from the iTunes Store, 
getting books from the iBooks Store, downloading apps from the App Store, and storing your 
content in iCloud.

If you don’t already have an Apple ID, you can create one (it’s free). Choose Apple menu >  
System Preferences, click iCloud, then click Create Apple ID.

Set up iCloud on your MacBook. With iCloud, you can store all of your content—documents, 
movies, music, photos, and more—in the cloud, and access it anywhere you go. 

To set up iCloud, choose Apple menu > System Preferences, then click iCloud. In the window that 
appears, enter your Apple ID and password. Then select the features you want to use. To find out 
more, see Access all your content anywhere with iCloud.

Important:  Be sure to use the same Apple ID for iCloud on all your devices.

Find your way around

The desktop
The first thing you see on your MacBook is the desktop, where you can organize your files, 
quickly open apps, search for anything on your MacBook and the web, and more.

Help menu Menu bar The desktop

System Preferences iconFinder icon Dock

Wi-Fi

 Tip: Can’t find the pointer? To magnify it temporarily, move your finger back and forth on the 
trackpad. Or, if you’re using a mouse, slide it back and forth.
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Finder
The Finder  is an app that’s always open. Use the Finder to organize and find your files.

Open a Finder window. Click the Finder icon  in the Dock at the bottom of the screen.

The Dock
The Dock, at the bottom of the screen, is a convenient place to keep the apps and documents 
you use frequently.

Go to the Finder. Open System Preferences.

Apps go on the left side of the line; 
files and folders go on the right.

Open an app or file. Click its icon in the Dock.

Add an item to the Dock. Drag the item and drop it where you want it. Place apps to the left of 
the line in the Dock, and files or folders to the right.

Remove an item from the Dock. Drag it out of the Dock. The item isn’t removed from your 
MacBook—just from the Dock.

 Tip: You can make the Dock larger or smaller, add or remove items, move it to the left or right 
side of the screen, or even set it to hide when you’re not using it. To change how the Dock looks, 
click the System Preferences icon  in the Dock, or choose Apple menu > System Preferences. 
Then click Dock.
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System Preferences
System Preferences is where you personalize your MacBook settings. For example, use  
Energy Saver preferences to change sleep settings. Or use Desktop & Screen Saver preferences  
to add a desktop picture or choose a screen saver.

Customize your MacBook. Click the System Preferences icon  in the Dock, or choose  
Apple menu > System Preferences. Then click the type of preference you want to set.  

Menu bar
Use the menus and icons along the top of the screen to open new windows, connect to a Wi-Fi 
network, check your Wi-Fi status , change the volume , check your battery charge , and 
perform other tasks.

Search Mac Help. Open Spotlight.

View Notifications.

Spotlight
Find anything on your Mac—and beyond. Spotlight  searches your MacBook, as well as other 
sources like Wikipedia, Maps, weather, stocks, and sports. For information about what you can do 
with Spotlight, see Search with Spotlight.
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Help
Help for your MacBook and OS X apps is always available. 

Get help. Click the Finder icon , then click the Help menu and choose Mac Help. Or type in the 
search field and choose a suggestion.

To learn more, see Get answers in Mac Help.

Quickly open apps
Your MacBook comes with apps for all the things you love to do—browse the web, check email, 
share photos, enjoy movies, and more. 

Launchpad icon

Folder containing apps

App Store icon

Launchpad arranges your apps in 
a grid. Click an app icon to open it.

Open an app. Click an app icon in the Dock, or click the Launchpad icon  in the Dock and click 
the app you want. You can also search for an app using Spotlight, then open the app directly 
from your Spotlight search results.

Organize apps in Launchpad. Launchpad organizes your apps in a grid, similar to iPhone, iPad, 
and iPod touch. Drag an app onto another app to create a folder. Drag more apps to the new 
folder to add them. To remove an app from a folder, just drag it out.

Get more apps. Click the App Store icon  in the Dock. Apps you download from the App Store 
automatically appear in Launchpad. To quickly get updates to apps and OS X, click Updates in 
the App Store.
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Split View
Use Split View to fill the screen with two apps or two windows from the same app. Click and  
hold the Full Screen button  in the upper-left corner of a window. As the window shrinks,  
drag it to the left or right side of the screen, then click another window to begin using both 
windows side by side.

Open two apps and 
work in them side by side.

To exit Split View, move the pointer to the top of the screen to show the window buttons, then 
click the Full Screen button . The other window remains in full-screen view.

Search with Spotlight
Spotlight  is an easy way to find anything on your MacBook, such as documents, contacts, 
calendar events, and email messages. Spotlight Suggestions offer info from Wikipedia articles, 
Bing search results, news, sports, weather, stocks, movies, and other sources. 

When you search with Spotlight, the preview area on the right provides search results you can 
interact with—make a call, send an email message, play a song, get directions, even convert 
currencies. Spotlight can provide answers to math questions or define words, all on your desktop.

Interact with the 
preview in Spotlight.

Get weather, stocks, sports, 
transit info, and more.
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Search for anything. Click  at the top right of the screen or press Command–Space bar, then 
start typing.

Preview your results. Click a search result and view it in the preview on the right. Sometimes 
that’s all you need to do—click items or links right in the preview. You can also double-click a 
result to open it.

Find your files fast. Scroll to the bottom of the results list, then double-click “Show all in Finder.”

Open an app. Type the app name in Spotlight, then press Return.

Turn off Spotlight Suggestions. If you want Spotlight to search only for items on your MacBook, 
you can turn off Spotlight Suggestions in Spotlight preferences. Click the System Preferences 
icon  in the Dock, click Spotlight, then click to deselect Spotlight Suggestions. Make any other 
changes you want to the list of categories Spotlight searches.

Note:  Not all features of Spotlight Suggestions are available in all languages or regions, and 
some features may vary by region.

Access all your content anywhere with iCloud
iCloud is the easiest way to make sure all your important content is everywhere you are. iCloud 
stores your documents, photos, music, apps, contacts, and calendars, so you can access them any 
time you’re connected to Wi-Fi.

An iCloud account is free, and it comes with 5 GB of free storage space. Purchases you make from 
the iTunes Store, App Store, or iBooks Store don’t count toward your available space.

iCloud also keeps everything up to date on all your devices. So if you have an iPhone, iPad,  
or iPod touch, just sign in to iCloud using the same account and you’ll have everything  
you need, everywhere.
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Here are some of the things you can do with iCloud.

Save your files in iCloud Drive. iCloud Drive is like your own private storage area in the cloud. 
Store any file in iCloud Drive, then access it anywhere—from work or home, or on the road. To 
save a file to iCloud Drive, open a Finder window, then drag the file to iCloud Drive in the sidebar. 
When you edit a file in iCloud Drive, your edits show up on any device you use with iCloud. 

Share purchases with Family Sharing. Let up to six family members share their purchases from 
the iTunes Store, App Store, and iBooks Store—even if they all use different iCloud accounts. Pay 
for family purchases with one credit card, and approve kids’ spending right from your MacBook 
or iOS device. Plus, share photos, a family calendar, reminders, and locations. To set up Family 
Sharing, click the System Preferences icon  in the Dock, click iCloud, then click Set Up Family.

Share photos using iCloud Photo Library and iCloud Photo Sharing. Store your photo library 
in iCloud and see your photos and videos on all your devices. Share photos and videos with 
only the people you choose, and let them add their own photos, videos, and comments. To 
get started, click the System Preferences icon  in the Dock, click iCloud, select Photos, then 
click Options.

Enjoy your purchases anywhere. When you’re signed in to iCloud, purchases you’ve made 
from the iTunes Store, App Store, and iBooks Store are available at any time, no matter which 
computer or device you used to purchase them. So all your music, movies, books, and more are 
available wherever you go.

Locate your MacBook with Find My Mac. If your MacBook is stolen, you can easily locate it  
on a map, lock its screen, or even erase its data remotely if you have Find My Mac turned on.  
To turn on Find My Mac, click the System Preferences icon  in the Dock, click iCloud, then  
select Find My Mac.

For more information about what you can do with iCloud, go to Mac Help  
(see Get answers in Mac Help) and search for “iCloud,” or go to www.apple.com/icloud.

Use your MacBook and iOS devices together

Continuity overview
Continuity lets you seamlessly move among your iOS devices and your MacBook. Just sign in to 
your iCloud account on your MacBook and your iOS devices, and whenever they’re near each 
other, they work together in great ways. Continuity features include iPhone cellular calls,  
SMS messaging, Instant Hotspot, and Handoff.
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Phone calls
You can take calls—and make them—right from your MacBook.

Note:  A Wi-Fi connection is required in order to make or receive phone calls on your MacBook.

Take a call. When someone calls your iPhone, click the notification that appears on your 
MacBook screen. Your MacBook becomes a speakerphone.

Make a call. Click a phone number in a Spotlight search, or in an app such as FaceTime, Contacts, 
Safari, or Calendar.

Text messages
Send and receive SMS and MMS text messages right from your MacBook. When friends and 
family text you, you can respond with whichever device is closest. All messages appear on your 
MacBook, iPhone, iPad, iPod touch, and Apple Watch.
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Instant Hotspot
Lost your Wi-Fi connection? With Instant Hotspot, your MacBook can connect to the Internet 
using the Personal Hotspot on your iPhone (with iOS 8 or later) or iPad (cellular models with  
iOS 8 or later).

Connect to your device’s Personal Hotspot. Click the Wi-Fi status icon  i​n the menu bar, then 
choose your iPhone or iPad in the list of devices that appears. (You don’t need to do anything on 
your device—MacBook connects automatically.)

Check the status of your connection. Look in the Wi-Fi status menu to see the strength of the 
cellular signal.

When you’re not using the hotspot, your MacBook disconnects to save battery life.

Handoff
With Handoff, you can pick up on one device where you left off on another. Work on a 
presentation on your MacBook, then continue on your iPad. Or start an email message on your 
iPhone, then finish it on your MacBook. View a message on your Apple Watch, and respond to 
it on your MacBook. You don’t have to worry about transferring files. When your MacBook and 
devices are near each other, an icon appears in the Dock whenever an activity is being handed 
off; to continue, just click the icon.

Click to continue what you 
were doing on your iPhone.

Turn on Handoff on your MacBook. Click the System Preferences icon  in the Dock, click 
General, then select “Allow Handoff between this Mac and your iCloud devices.”

Turn on Handoff on your iOS device. Go to Settings > General > Handoff & Suggested Apps, 
then tap to turn on Handoff. If you don’t see the option, your iOS device doesn’t support Handoff.

Turn on Handoff on your Apple Watch. In the Apple Watch app on iPhone, go to Settings > 
General, then tap to turn on Enable Handoff.

Note:  To use Handoff, you need an iPhone, iPad, or iPod touch with the Lightning connector and 
iOS 8 (or later) installed. Make sure your MacBook and iOS device are on the same Wi-Fi network, 
you’re signed in to the same iCloud account, and Bluetooth is turned on.

Handoff works with Safari, Mail, Calendar, Contacts, Maps, Messages, Notes, Reminders, Keynote, 
Numbers, and Pages.

To learn more about using Instant Hotspot, messages, phone calls, and Handoff with your 
MacBook, open Mac Help (see Get answers in Mac Help). Or go to www.apple.com/osx/continuity.
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AirDrop
AirDrop makes it easy to share files with nearby Mac computers and iOS devices.

Note:  AirDrop for iOS requires devices with iOS 7 or later that have the Lightning connector. Not 
all older Macs support AirDrop (for a list of supported Macs, see support.apple.com/HT203106).

Send a file from the Finder. Click the Finder icon  in the Dock, then click AirDrop in the sidebar 
on the left. When the person you want to send a file to appears in the window, drag the file to 
him or her.

Send a file from an app. While using an app like Pages or Preview, click the Share button  and 
choose AirDrop. 

Control who can send items to you using AirDrop. Click the Finder icon  in the Dock, click 
AirDrop in the sidebar, then click “Allow me to be discovered by” and choose an option.

When you send a file to someone, the recipient can choose whether or not to accept the file. 
When someone sends you a file, you can find it in the Downloads folder on your MacBook.

 Tip: If you don’t see the recipient in the AirDrop window, make sure both devices have 
AirDrop turned on and are within 30 feet (9 meters) of each other.

To learn more about AirDrop, go to Mac Help (see Get answers in Mac Help).
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AirPrint
You can use AirPrint to print wirelessly to:

•• An AirPrint-enabled printer on your Wi-Fi network

•• A network printer or printer shared by another Mac on your Wi-Fi network

•• A printer connected to the USB port of an AirPort base station

Print to an AirPrint printer. When you print from an app, click the Printer pop-up menu in the 
Print dialog, then choose a printer in the Nearby Printers list. 

Can’t find the printer you’re looking for? Make sure it’s connected to the same Wi-Fi network 
as your MacBook. If it’s connected and you still don’t see it, try adding it: Click the System 
Preferences icon  in the Dock, click Printers & Scanners, then click Add . (You may have to 
temporarily connect the printer to your MacBook using a USB cable and a USB-C to USB adapter.)

For a list of AirPrint-enabled printers and other supported printers, see support.apple.com/HT201311 
and support.apple.com/HT201465.

To learn more about AirPrint, go to Mac Help (see Get answers in Mac Help).

AirPlay
Show whatever’s on your MacBook screen on the big screen using AirPlay Mirroring. If your HDTV 
is connected to Apple TV, and the Apple TV is on the same Wi-Fi network as your MacBook, you 
can mirror the MacBook screen on your TV screen or use the HDTV as a second display. You can 
also play some web videos directly on your HDTV without showing what’s on your desktop—
handy when you want to play a movie but keep your work private.

Mirror your MacBook desktop using AirPlay Mirroring. Click the AirPlay icon  in the menu bar, 
then choose your Apple TV. When an AirPlay display is active, the icon turns blue.

In some cases, you can use an AirPlay display even if your MacBook isn’t on the same Wi-Fi 
network as Apple TV (called peer-to-peer AirPlay). To use peer-to-peer AirPlay, you need an 
Apple TV (3rd generation rev A, model A1469 or later) with Apple TV software 7.0 or later.
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Play web videos without showing your desktop. When you find a web video with an AirPlay 
icon , click the icon, then select your Apple TV. 

 Tip: If the image doesn’t fit your HDTV screen when you mirror the screen, adjust the  
desktop size for the best picture. Click the AirPlay icon , then choose an option under  
“Match Desktop Size To.”

Apple TV and AirPort base stations are sold separately at apple.com or your local Apple Store.

To learn more about AirPlay, go to Mac Help (see Get answers in Mac Help). To learn more about 
using a second display with your MacBook, see Use an external display.

Migrate your data
It’s easy to move your files and settings from another Mac or PC to your MacBook. You can 
transfer information from an old computer to your MacBook wirelessly, from a Time Machine or 
other USB storage device, or with an Ethernet cable and adapters.

 Tip: For best results, make sure your MacBook is running the latest version of OS X. To check 
for software updates, choose the App Store icon  in the Dock, then click Updates in the  
App Store toolbar.

Transfer wirelessly. To transfer the data when you first set up your MacBook, use Setup 
Assistant. To transfer data later, you can use Migration Assistant. Open a Finder window, go to 
Applications > Utilities, then double-click Migration Assistant to do a wireless migration. Follow 
the onscreen instructions.

 Tip: You’ll get best results if you transfer the information wirelessly from your old computer 
to your MacBook. Make sure both computers are connected to the same network. Keep both 
computers near each other throughout the migration process.

If you used Time Machine to back up your files from another Mac to a storage device  
(such as an AirPort Time Capsule or an external disk), you can copy the files from the device to 
your MacBook. For more information about Time Machine backups, see Back up and restore.

Copy files from a USB storage device. Connect the AirPort Time Capsule or other storage device 
to your MacBook using an adapter, such as the USB-C to USB Adapter (see Accessories). Then 
manually drag files to your MacBook.
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Transfer using Ethernet. To migrate over Ethernet, use a USB-C to Ethernet adapter  
(available separately) to connect the Ethernet cable to your MacBook. Connect the other  
end of the Ethernet cable to your other computer (you might need another adapter, if your 
computer doesn’t have an Ethernet port). Before migrating your data using Ethernet, make sure 
your MacBook battery is fully charged.

For complete details about all the migration methods, see the Apple Support article 
support.apple.com/HT204754.

Back up and restore
To keep your files safe, it’s important to back up your MacBook regularly. The easiest way  
to back up is to use Time Machine—which is built into your MacBook—with a wireless  
AirPort Time Capsule (sold separately), or an external storage device connected to your MacBook.

Files stored in iCloud Drive and photos in iCloud Photo Library are automatically backed up to 
iCloud and don’t need to be part of your Time Machine or other backup.

Set up Time Machine. Make sure your MacBook is on the same Wi-Fi network as your  
AirPort Time Capsule, or connect your AirPort Time Capsule or external storage device to your 
MacBook. Click the System Preferences icon  in the Dock, click Time Machine, then click On. 
Select the drive you want to use for backup, and you’re all set.

Time Machine:

•• Automatically backs up everything on your MacBook, including system files, apps, accounts, 
preferences, music, photos, movies, and documents.

•• Remembers how everything looked on any given day, so you can revisit your MacBook as it 
appeared in the past or retrieve an older version of a document.

•• Lets you restore your MacBook from a Time Machine backup. So if anything happens to your 
MacBook, your files are safe and sound.

To learn more about backing up and restoring your MacBook, go to Mac Help (see Get answers 
in Mac Help) and search for “Time Machine,” “external storage device,” “backup,” or “restore.” To 
learn more about AirPort Time Capsule, go to www.apple.com/airport-time-capsule.

AirPort Time Capsule is sold separately at apple.com or your local Apple Store.
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Apps

About apps
Your MacBook comes with a collection of great apps for things you do every day, like surfing 
the web, sending mail and messages, and arranging your calendar. It also comes with apps 
like Photos, iMovie, GarageBand, Pages, Numbers, and Keynote—so you can be creative and 
productive right from the start. The apps that come with your MacBook are described in the 
following sections.

Find even more apps. Click the App Store icon  in the Dock to find apps for everything you 
want to do. See App Store to learn more.

Get help for any app. Click the Help menu (in the menu bar at the top of the screen) when 
you’re using the app.
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Safari
Safari is the fastest, most energy efficient, and safest way to surf the web on your Mac.

Get there fast. Click the Smart Search field at the top of the window to see websites you visit 
most frequently. Or start typing a word or website address—Safari shows you matching websites, 
as well as Safari Suggestions for news, Wikipedia articles, iTunes music, weather forecasts, sports 
scores and player stats, stock prices, help from Apple, and nearby points of interest.

Type what you’re looking 
for or click a favorite.

Spread the word. It’s easy to share a webpage on social media, save it to your bookmarks or 
reading list, or add it to Notes or Reminders. Just click the Share button  at the top of the 
window and choose an option.

View multiple pages in one window. Click  at the far right of the tab bar to open a new tab, 
then enter an address. To keep a website handy, drag its tab left to “pin” it, and it stays put in  
the tab bar.

Drag a tab to the left 
to pin it in the tab bar.

See what’s open on each of your devices. If you’re signed in to iCloud, you can see open 
webpages on all your devices that are signed in to the same iCloud account. Just click the  
Show All Tabs button  at the top of the window and scroll down if necessary.

 Tip: If the article you’re reading includes animations or flashy ads, you can use Reader  
view to strip out the distractions and focus on the text. Click the Reader button  in the  
Smart Search field.
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Mail
Mail lets you manage all your email accounts from a single app. It works with most popular email 
services, such as iCloud, Gmail, Yahoo Mail, and AOL Mail.

One-stop email. Tired of signing in to multiple websites to check your email accounts? Set 
up Mail with all your accounts so you can see all your messages in one place. Choose Mail > 
Add Account.

Add events and contacts right from Mail. When Mail detects a new email address or event  
in a message, just click Add to add it to Contacts or Calendar.

Add names or events to 
your contacts or calendar 

with a single click.

Never miss an email. Check the Mail icon in the Dock to see the number of unread messages. 
When you get new email, a notification also appears at the top-right of the screen so you  
can quickly preview the new messages. (Don’t want notifications? To turn them off, click the 
System Preferences icon  in the Dock, then click Notifications.)

You have 
unread messages.

 Tip: To quickly delete a message in your inbox, swipe left across the message with two fingers 
on the trackpad, then click Trash. Or swipe right to mark the message as Unread.
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Notes
Your notes can include more than just text. Add checklists, and check off items as you go.  
Or add photos, videos, and content from other apps, such as a web link from Safari or an  
address from Maps.

Check off tasks. Click the Checklist button  to add an interactive checklist to a note— 
perfect for completing a to-do list or working through a recipe.

Create a checklist.
Drag photos and other 
items into your notes.

Add photos, videos, and more. Click the Photos button  to add items from your Photos library 
to a note. Or drag a photo, video, PDF, or other document from the desktop.

Sort notes. You can sort your notes by Date Created, Date Edited, or Title. Select “All iCloud,” 
“Notes,” or a folder, then choose View > Sort Notes By and select a sort option.

Lock a note. If you share notes on a Mac or iCloud, you can lock a note with a password to make 
sure that only those who know the password can see the note. Choose Notes > Set Password 
to assign a password to use with all locked notes. Then select the note you want to lock, and 
choose File > Lock Note. 

 Tip: When you’re signed in to iCloud, your notes are kept up to date on all your devices— 
so you can create a to-do list on your Mac, then check items off on your iPhone while you’re  
on the go.
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Messages
With Messages, it’s easy to stay in touch. Connect with one or more people through text, audio, 
or video. And if you want to share files, you can do that too.

Start a FaceTime call.Start a conversation.

Sign in and send. Sign in with your Apple ID to exchange unlimited iMessage texts—including 
text, photos, live photos, video, and more—with anyone with a Mac, iPhone, iPad, iPod touch,  
or Apple Watch.

Start on one device, finish on another. Start a conversation on your iOS device and continue it 
on your Mac, or vice versa. Make sure all devices are signed in to the same iCloud account.

When a text isn’t enough. If your friend also has FaceTime, you can start a FaceTime video or 
audio chat right from a conversation in Messages. Just click Details in the message window, then 
click the Audio or Video button.

Share your screen. You can share your MacBook screen with a friend—and vice versa—and even 
open folders, create documents, and copy files by dragging them to the desktop on the shared 
screen. Click Details, then click the Screen Share button .

 Tip: You can send and receive SMS and MMS messages on your Mac, if your iPhone (with iOS 8.1 
or later) is signed in to Messages with the same Apple ID. On your iPhone, go to Settings > Messages, 
tap Message Forwarding, then tap the name of your Mac to turn on Text Message Forwarding. On 
your Mac, you’ll see an activation code. Enter this on your iPhone, then tap Allow.
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Calendar
Never miss an appointment with Calendar. Keep track of your busy schedule by creating multiple 
calendars, and manage them all in one place.

Create events. Click  to create a new event, or double-click anywhere inside a day. To invite 
someone, double-click the event, click the Add Invitees section, then type an email address—
Calendar lets you know when your invitees reply.

Create a new event.Show the calendar list. Change the calendar view.

See all your calendars—or just a few. Click the Calendars button to see a list of all your 
calendars; click to put a checkmark next to the ones you want to see in the window.

A calendar for every part of your life. Create separate calendars—for example, for home, work, 
and school—each with its own color. Choose File > New Calendar to create a calendar, then 
Control-click each calendar to choose a new color.

Share across your devices and with others. When you’re signed in to iCloud, your calendars are 
kept up to date on all your Macs, iOS devices, and Apple Watch. You can also share calendars 
with other iCloud users.

 Tip: If you add a location to an event, Calendar shows you a map, estimated travel time and 
time to leave, and even the weather forecast.
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Photos
Use Photos to organize, edit, and share your photos, live photos, and videos, and keep your 
entire photo library up to date on all your devices with iCloud Photo Library. You can also create 
slideshows and beautiful photo gifts.

View your photos. Share your photos.Create photo projects.

Take a closer look. Double-click a photo to see it in detail. Click the Edit button to improve it 
using the built-in tools or third-party extensions available on the App Store.

Group photos in albums. Your photos are automatically organized by date and location, but you 
can also create your own albums. Click  in the toolbar, then choose Album. If you upgraded to 
Photos from iPhoto, all your iPhoto Events are organized in a folder in Albums view.

Get creative. Showcase your photos by making photo books, cards, and calendars. You can also 
order prints in different sizes. Click  in the toolbar, then choose a type of project.

 Tip: You can add location info to any photo. While viewing the photo, click the Info button  , 
click Assign a Location, then start typing. Choose your location in the list, or type it and press Return.
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iTunes
iTunes makes it easy to organize and enjoy the music, movies, and TV shows you have—and 
shop for the ones you want. iTunes includes Apple Music—which lets you listen to millions of 
songs on demand—Beats 1 live radio, and Connect, a fun way for fans and artists to interact.

It’s in your library. Your iTunes library contains your music, movies, TV shows, podcasts, iTunes U 
content, audiobooks, apps, ringtones, and Internet radio. Click the menu in the top-left corner  
to change views.

Subscribe to 
Apple Music.

Buy from the 
iTunes Store.

View the items 
in your library.

Add to your collection with a click. Go to the iTunes Store to download or stream new music, 
movies, TV shows, audiobooks, and more.

Create playlists. Create your own playlists that suit specific moods or themes. Choose File > 
New > Playlist.

Create custom discs. To burn songs to a disc, make a playlist of the songs, then choose File > 
Burn Playlist to Disc.

 Tip: If a song is missing its artwork, Control-click the song, then choose Get Album Artwork.
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FaceTime
Use FaceTime to make video and audio calls between Mac and iOS devices.

Video or audio only? Click the Video button to make a FaceTime video call. If it’s not convenient 
to make a video call, click the Audio button to make an audio-only call.

 Tip: While a video call is in progress, you can drag the small picture-in-picture window to any 
corner of the FaceTime window.

Search or enter 
contact details.

List of recent calls.

Choose the 
type of call.

Leave a message. If your FaceTime video call is declined or unanswered, click Message to send 
an iMessage.

Make a phone call. If you have an iPhone with iOS 8 or later, make phone calls right from your 
Mac using FaceTime. Just make sure your Mac and iPhone are signed in to the same iCloud 
account and have the feature turned on. (On your Mac, open FaceTime, choose FaceTime > 
Preferences, then select “Calls from iPhone.”)

Note:  A Wi-Fi connection is required in order to make or receive calls on your MacBook.
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Maps
Get directions and view locations using a map or a satellite image. Or use Flyover to view select 
cities in 3D.

Get detailed directions, including 
for travel by mass transit.

Send directions 
to your iPhone.

Let iPhone show you the way. Click Directions to find the best route to your destination, then 
click the Share button  to send the directions to your iPhone for turn-by-turn voice navigation.

Get there on public transit. Maps provides public transit information for select cities. Click 
Transit, then click a destination to get suggested travel routes and estimated travel time.

More than just maps. For local points of interest such as hotels and restaurants, Maps shows you 
phone numbers, photos, and even reviews.

WARNING:  For important information about navigation and avoiding distractions that could 
lead to dangerous situations, see Important safety information.

 Tip: Maps can show you what traffic is like in both Map and Satellite view. Click Show, then 
choose Show Traffic.
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iBooks
Use iBooks to read and organize your library of books, and to purchase new books on your Mac.

A bookshelf right on your Mac. Browse or search all the items in your library—or click iBooks 
Store to find new books and other publications. To buy, just sign in with your Apple ID:  
Choose Store > Sign in.

Type what 
you’re looking for.

View your 
books.

Browse 
curated content.

Never lose your place or your markups. With iCloud, your purchased books, collections, 
highlights, notes, bookmarks, and the current page are available automatically on your Mac and 
iOS devices, if you’re signed in with the same Apple ID. 

Find your way back. You can quickly go to pages you’ve bookmarked. Click the arrow next to  
to view your list of bookmarks.

 Tip: Change the theme to read more easily in low-light situations. Choose View > Theme, then 
choose Night, or click the Fonts button , then click the black circle.
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Pages
Use the Pages app to create stunning, media-rich documents on your Mac. Open and edit 
Microsoft Word files, and easily share a link to your work in Mail or Messages, right from 
the toolbar.

Look good! Pages includes a variety of beautiful templates for flyers, newsletters, reports, and 
résumés, among others, making it easy to start your project.

Add charts, movies, 
and more.

Share your 
document.

Open or close the 
Format sidebar.

All your formatting tools, in one place. Click the Format button  in the toolbar to open the 
Format sidebar. Select something in your document, and the formatting options for it appear.

Flow text around graphics. When you add an image to a text document, the text flows 
automatically around the image. You can fine-tune how the text wraps in the Format sidebar.

Move a graphic into a text block… …and the text wraps around the graphic 
automatically.

Start on your Mac, finish on iPad. You can keep documents up to date across all your devices 
when you sign in to iCloud with the same Apple ID. So you can start composing on one device, 
and pick up where you left off on another. 

 Tip: If you’re not sure what to do next, click the Tips button  in the toolbar to display 
coaching tips. 
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Numbers
Use Numbers to create attractive and powerful spreadsheets on your Mac. More than  
30 Apple-designed templates give you a head start creating budgets, invoices, team rosters,  
and more. Numbers can also open and export Microsoft Excel spreadsheets.

Start with a template—then add what you want. Select the sample text in the template, then 
type new text. To add images, drag a graphic file from your Mac onto the placeholder image.

Add objects like 
shapes and charts.

View formatting options 
for the selected object.

Get organized with sheets. Use multiple sheets or tabs to show different views of your 
information. For example, use one sheet for your budget, another for a table, and a third for 
notes. Click  to add a new sheet. Drag a tab left or right to reorder sheets. 

Click + to add 
a new sheet.

Drag a tab left or right 
to reorder sheets.

Formulas are a snap. Get built-in help for more than 250 powerful functions—just type the 
equal sign (=) in a cell, and you see a list of all the functions and their descriptions in the sidebar. 
Start typing a formula to get instant suggestions.

 Tip: To get instant calculations based on a series of values, select the range of cells containing 
the values. At the bottom of the window you’ll see the sum, average, minimum, maximum, and 
count of the selected values. Click the Settings button  to see even more options.
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Keynote
Create professional, cutting-edge presentations with Keynote. Start with one of the more than 
30 predesigned themes and make it your own by adding text, new objects, and changing the 
color scheme.

Organize visually. Use the slide navigator on the left to quickly add, delete, or rearrange slides. 
Click a slide to see it in the main window, drag a slide to change its order, or select it and press 
Delete to remove it.

Drag to 
reorder slides.

Add objects 
to your slides.

See format and 
animation options.

Practice makes perfect. To rehearse your presentation, choose Play > Rehearse Slideshow. You’ll 
see each slide along with your notes—and a clock to keep you on track.

See how you’re 
doing on time.

Remind yourself 
of key points to make.
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Share your presentation. If your manager wants to review your presentation or you want to 
share it with others on a conference call, click the Share button  in the toolbar to send a copy 
by Mail, Messages, AirDrop, or even social media.

Follow the bouncing ball. Get their attention by animating an object on a slide. Select the 
object, click Animate in the toolbar, click Action in the sidebar, then click Add an Effect.

 Tip: You can embed a video in your presentation. Click where you want it to be, then click 
the Media button  in the toolbar. Click Movies, then find the movie you want and drag it to 
your slide.

iMovie
iMovie lets you turn your home videos into beautiful movies and epic Hollywood-style trailers, 
and makes it easy to share your clips.

Import your video. Import video or photos from your iPhone, iPad, or iPod touch, from a camera, 
or from media files already on your Mac. iMovie creates a new library and event for you.

See your photos 
and videos.

Share a movie, 
trailer, or clip.

Start from scratch 
or import a video.

Record new video with the built-in camera. Use the FaceTime camera on your Mac to record 
video and add it to your project. Select an event in the sidebar, click Import in the toolbar, select 
FaceTime HD Camera (Built-in), then click the Record button to start and stop recording.
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Create fun trailers. Make clever Hollywood-style trailers, complete with titles and music. Just 
add your own movie clips and customize the credits. Click the New button , click Trailer, then 
choose a template from the Trailer window. Click Create, select the event you want to use, type a 
name, then click OK.

Click Play to 
preview the trailer.

 Tip: Shooting video with a handheld device can produce shaky results, but you can stabilize 
the video so the playback is smoother. Select the shaky clip in the timeline, click the Stabilization 
button , then click Stabilize Shaky Video.

GarageBand
GarageBand is an app for creating, recording, and sharing your music. It has everything you 
need in order to learn to play an instrument, write music, or record a song—your own home 
recording studio.

Create a new project. You can start with a song template, select a tempo, key, and other options, 
then click Record and start playing. Build your song—for example, with different tracks and loops. 
Click Quick Help  and hold the pointer over items to learn what they are and how they work.

Show Smart Controls.

View Editors.

View Apple Loops.

Open the Note Pad.Tracks area
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No more excuses—learn to play. GarageBand comes with a lesson to start learning piano and 
one for guitar. Open the Lesson Store in the Project Chooser to view more lessons to download 
or purchase—including Artist Lessons from famous musicians.

Record your voice. Connect a microphone, choose Track > New Track, then select the 
microphone under Audio. Click the triangle next to Details to set options for input, output, and 
monitoring, then click Create. Click the Record button to start recording or the Play button to 
stop recording. Don’t forget to sing!

Click to record your voice.

Hear yourself while you record.

 Tip: Make your own ringtones, then sync them to your iPhone using iTunes. Choose File > 
New, select Ringtone, click Choose, then import a file to use. Customize the ringtone the way you 
want it, then choose Share > Ringtone to iTunes.
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App Store
Search the App Store to find and download apps, and get the latest updates for your apps.

Find just the right app. Know exactly what you’re looking for? Type the name in the search field, 
then press Return. Or click Top Charts to see the most popular apps.

Click a category 
to browse it.

Search for an 
app by name.

All you need is an Apple ID. To download apps, just sign in with your Apple ID—choose Store > 
Sign In, or click Sign In on the right side of the window. If you don’t have an Apple ID yet, choose 
Store > Create Account.

Get the latest updates. If you see a badge on the App Store icon in the Dock, there are updates 
available for your apps or OS X. Click the icon to open App Store, then click Updates in the toolbar. 

You have 
available updates.

 Tip: You can spread the word about your favorite apps to your friends. While viewing an app, 
click the down arrow next to the price, then choose Tell a Friend.
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Explore MacBook

Get answers in Mac Help
Mac Help has a lot more information about how to use your MacBook.

Get help. Click the Finder icon  in the Dock, then click the Help menu in the menu bar and choose 
Mac Help. Or type a question or term in the search field, then choose a topic in the results list.

Show the table 
of contents.

Learn about OS X.

Explore topics. To find a topic in Mac Help, you can browse or search. To browse, click “Show topics” 
to see the list of topics, then click a topic to read it. Or type what you want to find in the search 
field to go right to your answer.

Click     to view 
more topics.

Click a topic 
to read it.
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Find out what’s new. Click the Help menu, then choose What’s New in OS X to find out more 
about the latest features of OS X.

 Tip: If you can’t remember the location of a menu item in an app, search for it in Help. Place 
the pointer over the result, and an arrow shows you the command.

Learn more
Here are answers to some common questions about your MacBook.

How do I get support for my MacBook? Go to www.apple.com/support/macbook.

Where’s my serial number? Choose Apple menu > About This Mac. The serial number is the last 
item in the list. If your computer isn’t turned on, you can find the serial number printed on the 
bottom of your MacBook.

Where can I find keyboard shortcuts? If you switched to the Mac from a PC, or if you like to use 
the keyboard instead of the trackpad, check out www.apple.com/support/macbasics/pctomac 
for a list of Mac keyboard shortcuts and the differences between Mac and Windows keyboards.

How do I get help for an app? When you’re using the app, click the Help menu in the menu bar 
at the top of the screen.

Where is the safety information for my MacBook? See Important safety information.

How do I find the technical specifications? Go to www.apple.com/support/macbook, or choose 
Apple menu > About This Mac and click the buttons at the top for displays, storage, and memory.

How do I check my disk for problems? Use Disk Utility. See the Apple Support article 
support.apple.com/HT201639.
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Safety, handling, and support

Important safety information
WARNING:  Failure to follow these safety instructions could result in fire, electric shock, or other 
injuries, or damage to your MacBook or other property. Read all safety information below 
before using your MacBook.

Built-in battery. Don’t attempt to replace or remove the battery yourself—you may damage 
the battery, which could cause overheating and injury. The lithium-ion battery in your MacBook 
should be replaced by Apple or an authorized service provider, and must be recycled or disposed 
of separately from household waste. Don’t expose your MacBook to extreme heat sources, such 
as radiators or fireplaces, where temperatures might exceed 212°F (100°C).

For information about battery service and recycling, go to 
www.apple.com/batteries/service-and-recycling.

Handling. Handle your MacBook with care. It is made of metal, glass, and plastic and has 
sensitive electronic components inside. Place your MacBook on a stable work surface that allows 
for adequate air circulation under and around the computer. Your MacBook can be damaged 
if dropped, burned, punctured, or crushed, or if it comes in contact with liquid. Don’t use a 
damaged MacBook, such as one with a cracked screen, as it may cause injury.

Water and wet locations. Keep your MacBook away from sources of liquid, such as drinks, 
washbasins, bathtubs, shower stalls, and so on. Protect your MacBook from dampness or wet 
weather, such as rain, snow, and fog. 

Repairing. Your MacBook doesn’t have any user-serviceable parts. Do not open or disassemble 
MacBook or attempt to repair it or replace any components. Disassembling your MacBook may 
damage it or may cause injury to you. If your MacBook needs service, is damaged, malfunctions, 
or comes in contact with liquid, contact Apple or an Apple-authorized repair center, such as an 
Apple Authorized Service Provider. If you attempt to open your MacBook, you risk damaging 
your computer, and such damage isn’t covered by the limited warranty on your MacBook.

Navigation. Maps, directions, and location-based apps depend on data services. These data 
services are subject to change and may not be available in all areas, resulting in maps, directions, 
or location-based information that may be unavailable, inaccurate, or incomplete. Compare 
the information provided on your MacBook to your surroundings and defer to posted signs to 
resolve any discrepancies. Do not use these services while performing activities that require your 
full attention. Always comply with posted signs and the laws and regulations in the areas where 
you are using your MacBook and always use common sense.
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Charging. Charge MacBook only with the included 29W USB-C Power Adapter, or with other 
third-party cables and power adapters that are compatible with USB-C and are compliant with 
applicable regulations. 

Using damaged cables or chargers, or charging when moisture is present, can cause fire,  
electric shock, injury, or damage to your MacBook or other property. When you use the included 
29W USB-C Power Adapter to charge your MacBook, make sure the USB-C Charge Cable (2m)  
is fully inserted into the power adapter before you plug the adapter into a power outlet.

Prolonged heat exposure. Your MacBook and its 29W USB-C Power Adapter may become 
very warm during normal use. The MacBook and its 29W USB-C Power Adapter comply with 
applicable surface temperature standards and limits defined by the International Standard for 
Safety of Information Technology Equipment (IEC 60950-1). However, even within these limits, 
sustained contact with warm surfaces for long periods of time may cause discomfort or injury.

Use common sense to avoid situations where your skin is in prolonged contact with a device 
or its power adapter when it’s operating or plugged into a power source. For example, don’t 
sleep with a device or power adapter when it’s plugged into a power source. Don’t operate 
your MacBook on a pillow, blanket, or other soft material that can block ventilation openings. 
It’s important to keep your MacBook and its 29W USB-C Power Adapter in a well-ventilated area 
when in use or charging.

Never push anything into the ventilation openings, as doing so may be dangerous and cause 
your computer to overheat. Never place anything over the keyboard when operating your 
MacBook. If your MacBook is on your lap and gets uncomfortably warm, remove it from your 
lap and place it on a stable, well-ventilated work surface. Take special care if you have a physical 
condition that affects your ability to detect heat against the body.

29W USB-C Power Adapter. To operate the 29W USB-C Power Adapter safely and reduce the 
possibility of heat-related injury or damage, do one of the following:

•• Plug the 29W USB-C Power Adapter directly into a power outlet.

•• If you’re using the Power Adapter Extension Cable, place the power adapter on a desk, table, or 
on the floor in a well-ventilated location.

Disconnect the power adapter and any cables if any of the following conditions exists:

•• You want to clean the case (use only the recommended procedure, described in  
Important handling information).

•• The power cord or plug becomes frayed or otherwise damaged.

•• Your MacBook or 29W USB-C Power Adapter is exposed to rain, excessive moisture, or liquid 
spilled into the case.

•• Your MacBook or 29W USB-C Power Adapter has been dropped, the case has been damaged, 
or you suspect that service or repair is required.

If debris gets onto the power port, remove it gently with a dry cotton swab.

29W USB-C Power Adapter specifications:

•• Frequency: 50 to 60 Hz, single phase

•• Line Voltage: 100 to 240 V

•• Output Voltage: 14.5 V DC, 2.0 A or 5.2 V DC, 2.4 A
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Hearing loss. Listening to sound at high volumes may damage your hearing. Background noise, 
as well as continued exposure to high volume levels, can make sounds seem quieter than they 
actually are. Use only compatible earbuds, headphones, or earpieces with your MacBook. Turn on 
the audio and check the volume before inserting anything into your ear. For more information 
about hearing loss, see www.apple.com/sound.

WARNING:  To prevent possible hearing damage, do not listen at high volume levels for 
long periods.

Radio frequency exposure. MacBook uses radio signals to connect to wireless networks. For 
information about radio frequency (RF) energy resulting from radio signals and steps you can 
take to minimize exposure, see www.apple.com/legal/rfexposure.

Medical device interference. MacBook contains components and radios that emit 
electromagnetic fields, which may interfere with pacemakers, defibrillators, or other medical 
devices. Maintain a safe distance of separation between your medical device and MacBook. 
Consult your physician and medical device manufacturer for information specific to your medical 
device. If you suspect MacBook is interfering with your pacemaker or any other medical device, 
stop using MacBook.

Medical conditions. If you have a medical condition that you believe could be affected by using 
MacBook (for example, seizures, blackouts, eyestrain, or headaches), consult with your physician 
prior to using MacBook. 

Repetitive motion. When you perform repetitive activities such as typing or playing games on 
MacBook, you may experience discomfort in your hands, arms, wrists, shoulders, neck, or other 
parts of your body. If you experience discomfort, stop using MacBook and consult a physician.

Choking hazard. Some MacBook accessories may present a choking hazard to small children. 
Keep these accessories away from small children.

High-consequence activities. Your MacBook is not intended for use where the failure of the 
computer could lead to death, personal injury, or severe environmental damage.

Explosive atmospheres. Charging or using your MacBook in any area with a potentially 
explosive atmosphere, such as areas where the air contains high levels of flammable chemicals, 
vapors, or particles (such as grain, dust, or metal powders), may be hazardous. Obey all signs 
and instructions.

Important handling information
Operating environment. Operating your MacBook outside these ranges may affect performance:

•• Operating temperature: 50° to 95° F (10° to 35° C)

•• Storage temperature: -13° to 113° F (-25° to 45° C)

•• Relative humidity: 0% to 90% (noncondensing)

•• Operating altitude: Tested up to 10,000 feet (0 to 3048 meters)

Carrying your MacBook. If you carry your MacBook in a bag or briefcase, make sure there are 
no loose items (such as paper clips or coins) that could accidentally get inside the computer 
through vent openings or get stuck inside the USB-C port.

Using connectors and ports. Never force a connector into the USB-C port. When connecting a 
device, make sure the port is free of debris, that the connector matches the port, and that you 
have positioned the connector correctly in relation to the port.
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Using the USB-C Charge Cable (2m). Certain usage patterns can contribute to the fraying or 
breaking of cables. The USB-C Charge Cable, like any other metal wire or cable, is subject to 
becoming weak or brittle if repeatedly bent in the same spot. Aim for gentle curves instead of 
angles in the cable. Regularly inspect the cable and connectors for any kinks, breaks, bends, or 
other damage. Should you find any such damage, discontinue use of the USB-C Charge Cable.

Storing your MacBook. If you are going to store your MacBook for an extended period of time, 
keep it in a cool location (ideally, 71° F or 22° C) and discharge the battery to 50 percent. When 
storing your computer for longer than five months, maintain the capacity of the battery by 
charging the battery to 50 percent every six months or so.

Cleaning your MacBook. When cleaning the outside of your MacBook and its components, first 
shut down your MacBook, then unplug the 29W USB-C Power Adapter. Then dampen a clean, 
soft, lint-free cloth to wipe the MacBook exterior. Avoid getting moisture in any openings. Don’t 
spray liquid directly on the computer. Don’t use aerosol sprays, solvents, abrasives, or cleaners 
containing hydrogen peroxide that might damage the finish.

Cleaning the MacBook screen. To clean your MacBook screen, first shut down your MacBook and 
unplug the 29W USB-C Power Adapter. Dampen a clean, soft, lint-free cloth with just water and 
wipe the screen. Don’t spray liquid directly on the screen.

Understanding ergonomics
When you use the keyboard and mouse, your shoulders should be relaxed. Your upper arm and 
forearm should form an angle that is slightly greater than a right angle, with your wrist and hand 
in roughly a straight line.

Not thisThis

Use a light touch when typing or using the trackpad and keep your hands and fingers relaxed. 
Avoid rolling your thumbs under your palms.

Not thisThis

Change hand positions often to avoid fatigue. Some computer users might develop discomfort 
in their hands, wrists, or arms after intensive work without breaks. If you begin to develop 
chronic pain or discomfort in your hands, wrists, or arms, consult a qualified health specialist.

External mouse. If you use an external mouse, position the mouse at the same height as the 
keyboard and within a comfortable reach.
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Chair. An adjustable chair that provides firm, comfortable support is best. Adjust the height of 
the chair so your thighs are horizontal and your feet are flat on the floor. The back of the chair 
should support your lower back (lumbar region). Follow the manufacturer’s instructions for 
adjusting the backrest to fit your body properly.

Built-in display. Adjust the angle of the display to minimize glare and reflections from overhead 
lights and windows. Do not force the display if you meet resistance. The display is not designed 
to open past 135 degrees.

You can adjust the brightness of the screen when you take the computer from one work location 
to another, or if the lighting in your work area changes.

For more information about ergonomics, see www.apple.com/about/ergonomics.

Learning more, service, and support
You can find more information about your MacBook in Mac Help, System Report, and  
Apple Diagnostics, and through online resources.

Mac Help. You can often find answers to your questions, as well as instructions and troubleshooting 
information, in Mac Help on your MacBook. Click the Finder icon  in the Dock, click Help in the 
menu bar, and choose Mac Help.

System Report. To get information about your MacBook, use System Report. It shows you what 
hardware and software is installed, the serial number and operating system version, how much 
memory is installed, and more. To open System Report, choose Apple menu > About This Mac, 
then click System Report.

Apple Diagnostics. You can use Apple Diagnostics to help determine if there’s a problem with 
one of the computer’s components, such as the memory or processor. Apple Diagnostics helps 
to identify the potential source of a hardware issue and provides first steps to try and resolve it. 
Apple Diagnostics will also help you get in touch with Apple Support if you need more help.

Before using Apple Diagnostics, disconnect any external devices, such as a hard disk or external 
display. Be sure you’re connected to the Internet.

To start Apple Diagnostics, restart your MacBook and hold down the D key as it starts up. If 
prompted, select the language for your location. Press the Return key or click the right arrow 
button. The basic Apple Diagnostics test takes a few minutes to complete. If issues are found, a 
description of the issue appears with additional instructions. Make a note of any reference codes 
before you exit Apple Diagnostics.

Online resources. For online service and support information, go to www.apple.com/support. 
You can learn about Apple products, view online manuals, and check for software updates. 
Connect with other Apple users, and get service, support, and professional advice from Apple.

AppleCare support. If you need assistance, AppleCare representatives can help you with 
installing and opening apps, and with troubleshooting. Call the support center number nearest 
you (the first 90 days are complimentary). Have the purchase date and your MacBook serial 
number ready when you call.

Your 90 days of complimentary telephone support begins on the date of purchase.
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Country Phone number Web address

United States 1-800-275-2273 www.apple.com/support

Australia (61) 1-300-321-456 www.apple.com/au/support

Canada 1-800-263-3394 English: 
www.apple.com/ca/support

French: 
www.apple.com/ca/fr/support

Ireland 1-800-804-062 www.apple.com/ie/support

New Zealand 00800-7666-7666 www.apple.com/nz/support

United Kingdom (44) 0844 209 0611 www.apple.com/uk/support

Telephone numbers are subject to change, and local and national telephone rates may apply. A 
complete list is available on the web at www.apple.com/support/contact/phone_contacts.html.

Regulatory information
Regulatory information, certification, and compliance marks specific to MacBook are available 
on-device. Choose Apple menu > About This Mac and click Support. Then choose Important 
Information and choose Regulatory Certification.

FCC regulatory compliance
This device complies with part 15 of the FCC rules. Operation is subject to the following two 
conditions: (1) This device may not cause harmful interference, and (2) this device must accept 
any interference received, including interference that may cause undesired operation. See 
instructions if interference to radio or television reception is suspected.

Radio and television interference
This computer equipment generates, uses, and can radiate radio-frequency energy. If it is not 
installed and used properly—that is, in strict accordance with Apple instructions—it may cause 
interference with radio and television reception.

This equipment has been tested and found to comply with the limits for a Class B digital device 
in accordance with the specifications in Part 15 of FCC rules. These specifications are designed 
to provide reasonable protection against such interference in a residential installation. However, 
there is no guarantee that interference will not occur in a particular installation.

You can determine whether your computer is causing interference by turning it off. If the 
interference stops, it was probably caused by the computer or one of the peripheral devices.

If your computer does cause harmful interference to radio or television reception, try to correct 
the interference by using one or more of the following measures:

•• Reorient or relocate the receiving antenna.

•• Increase the separation between the equipment and receiver.

•• Connect the equipment to an outlet on a circuit that the receiver isn’t connected to.

•• Consult the dealer or an experienced radio/TV technician for help.

Important:  Changes or modifications to this product not authorized by Apple could void the 
electromagnetic compatibility (EMC) and wireless compliance and negate your authority to 
operate the product.
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This product has demonstrated EMC compliance under conditions that included the use of 
compliant peripheral devices and shielded cables (including Ethernet network cables) between 
system components. It is important that you use compliant peripheral devices and shielded 
cables between system components to reduce the possibility of causing interference to radio, 
televisions, and other electronic devices.

If necessary, contact Apple or take your MacBook to an Apple-authorized repair center, such as 
an Apple Authorized Service Provider. Or consult an experienced radio/television technician for 
additional suggestions.

Responsible party (contact for FCC matters only):
Apple Inc. Corporate Compliance
1 Infinite Loop, MS 91-1EMC
Cupertino, CA 95014

Canadian regulatory compliance
This device complies with Industry Canada license-exempt RSS standard(s). Operation is subject 
to the following two conditions: (1) this device may not cause interference, and (2) this device 
must accept any interference, including interference that may cause undesired operation of 
the device.

Operation in the band 5150–5250 MHz is only for indoor use to reduce the potential for harmful 
interference to co-channel mobile satellite systems. 

Users are advised that high-power radars are allocated as primary users (that is, priority users) of 
the bands 5250–5350 MHz and 5650–5850 MHz and these radars could cause interference  
and/or damage to LE-LAN devices.

Le présent appareil est conforme aux CNR d’Industrie Canada applicables aux appareils  
radio exempts de licence. L’exploitation est autorisée aux deux conditions suivantes :  
(1) l’appareil ne doit pas produire de brouillage, et (2) l’utilisateur de l’appareil doit accepter 
tout brouillage radioélectrique subi, même si le brouillage est susceptible d’en compromettre 
le fonctionnement.

La bande 5150–5250 MHz est réservée uniquement pour une utilisation à l’intérieur afin de 
réduire les risques de brouillage préjudiciable aux systèmes de satellites mobiles utilisant les 
mêmes canaux.

Les utilisateurs sont avisés que les utilisateurs de radars de haute puissance sont désignée 
utilisateurs principaux (c.-à-d., qu’ils ont la priorité) pour les bandes 5250–5350 MHz et 
5650–5850 MHz et que ces radars pourraient causer du brouillage et/ou des dommages aux 
dispositifs LAN-EL.

Industry Canada Statement
Complies with CAN ICES-3 (B)/NMB-3(B)

74% resize factor



	 Chapter 5    Safety, handling, and support	 52

Europe—EU Declaration of Conformity

Hereby, Apple Inc. declares that this wireless device is in compliance with the essential 
requirements and other relevant provisions of the R&TTE Directive.

A copy of the EU Declaration of Conformity is available at www.apple.com/euro/compliance.

Apple’s EU representative is Apple Distribution International, Hollyhill Industrial Estate,  
Cork, Ireland.

This device can be used in the European Community.

European Community Restrictions
This device is restricted to indoor use in the 5150 to 5350 MHz frequency range. 

ENERGY STAR® Compliance Statement

As an ENERGY STAR partner, Apple has determined that standard configurations of this 
product meet the ENERGY STAR guidelines for energy efficiency. The ENERGY STAR program is 
a partnership with electronic equipment manufacturers to promote energy-efficient products. 
Reducing energy consumption of products saves money and helps conserve valuable resources.

MacBook is shipped with power management enabled, with the computer set to sleep after  
10 minutes of user inactivity. To wake your computer, click the trackpad or press any key on the 
keyboard. To change this setting, click the System Preferences icon  in the Dock, then click 
Energy Saver.

For more information about ENERGY STAR, go to www.energystar.gov.

Apple and the environment
At Apple, we recognize our responsibility to minimize the environmental impacts of our 
operations and products.

For information, go to www.apple.com/environment.

Disposal and recycling information

This symbol indicates that this product and/or battery should not be disposed of with household 
waste. When you decide to dispose of this product and/or its battery, do so in accordance with 
local environmental laws and guidelines.

For information about Apple’s recycling program, recycling collection points, restricted 
substances, and other environmental initiatives, visit www.apple.com/environment.
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European Union—Disposal Information

The symbol above means that according to local laws and regulations your product and/or its 
battery shall be disposed of separately from household waste. When this product reaches its 
end of life, take it to a collection point designated by local authorities. The separate collection 
and recycling of your product and/or its battery at the time of disposal will help conserve 
natural resources and ensure that it is recycled in a manner that protects human health and 
the environment.

Brasil—Informações sobre descarte e reciclagem

O símbolo indica que este produto e/ou sua bateria não devem ser descartados no lixo 
doméstico. Quando decidir descartar este produto e/ou sua bateria, faça-o de acordo com as 
leis e diretrizes ambientais locais. Para informações sobre o programa de reciclagem da Apple, 
pontos de coleta e telefone de informações, visite www.apple.com/br/environment.

Información sobre eliminación de residuos y reciclaje

El símbolo indica que este producto y/o su batería no debe desecharse con los residuos 
domésticos. Cuando decida desechar este producto y/o su batería, hágalo de conformidad 
con las leyes y directrices ambientales locales. Para obtener información sobre el programa de 
reciclaje de Apple, puntos de recolección para reciclaje, sustancias restringidas y otras iniciativas 
ambientales, visite www.apple.com/la/environment.

Battery disposal information
The battery in your MacBook should be serviced, replaced, or recycled by Apple or an authorized 
service provider, and must be recycled or disposed of separately from household waste according 
to your local environmental laws and guidelines. For information about battery service and 
recycling, go to www.apple.com/batteries/service-and-recycling.

Battery Charger Energy Efficiency

Software License Agreement
Use of MacBook constitutes acceptance of the Apple and third-party software license terms 
found at www.apple.com/legal/sla.
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